Zum Inhalt wechseln

Foto
- - - - -

Mac OS X auf einem Fujitsu Lifebook T902


  • Bitte melde dich an um zu Antworten
3 Antworten in diesem Thema

#1 OFFLINE   wonder1969

wonder1969

    ./netter Kerl

  • Members
  • 259 Beiträge
  • OSX:10.10
  • Motherboard: D3011
  • CPU: Core2Duo E8400
  • Grafikkarte: Geforce GT 610

Geschrieben 19 März 2021 - 16:28 Uhr

Hi, hab eine bescheidene Frage: Bekommt man auf das oben genannte Lifebook Mac OS X installiert? Bis jetzt scheitert es daran, das ich bis zum Clover Menü komme und dann wird der Bildschirm schwarz und der Stick geht aus. Verbose Modus Fehlanzeige, es wird nichts angezeigt nur eben das schwarze Bild und der Stick geht aus!!! Jemand eine Idee?

Realmac: iMac 24 Zoll, Mitte 20072,4 GHz Intel Core 2 Duo - 6 GB 667 MHz DDR2 SDRAM - ATI Radeon HD 2600 Pro 256 MB - OS X 10.9.5 (13F34) und Yosemite 10.10.1 (14B25)

Esprimo P5731 - Intel Core2Duo E8400 - 4 GB Ram - Geforce GT210 - SSD 240GB - Sierra 10.12


#2 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 4.184 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 19 März 2021 - 17:10 Uhr

Hallo wonder1969,

 

schön, dass Du hier mal wieder online bist, was scheinbar auch nur vorkommt, wenn es Probleme gibt, leider.

Schön auch, dass Du so viele Daten zum neuen Rechner geliefert hast, was tatsächlich verbaut ist.

Zum Glück hast Du die Rechnerbezeichnung ja geschrieben und wir können uns die Infos ja aus dem Netz holen, was so ja auch prima ist, da es ja immer verschiedene Ausstattungen gibt.

 

Generell soll es aber möglich sein. Die CPU's haben Intel HD4000, also eine bekannte Geschichte.

Natürlich sollte man Clover entsprechend einstellen, dass es kein Dunkelbild mit der HD4000 gibt.

Ferner, wenn der USB-Install-Stick die USB-Verbindung verliert, dann stimmt das USB-Mapping im Clover nicht.

 

Zitat: "Verbose Modus Fehlanzeige"

Kommt ja wohl erst nach Clover Bootmenü und wenn Du da schon nicht rein kommst, dann hast Du bei Clover-Install (ich vermute mal Legacy-Install für diese Kiste) schon was falsch gemacht, bzw. Deine Bios-Einstellungen stimmen schon nicht.

 

Da der Rechner schon eine Weile auf dem Markt ist und er von der Hardware her mit OSX geht, gehe ich davon aus, dass es irgendwo bereits eine gängige EFI oder Anleitung gibt im Netz, die muss man halt selbst mal suchen!

 

Die weiteren Brötchen musst Du allein Backen, vielleicht kommt hier noch ein User, der genau diesen Rechner hat und Dir alles auf dem Tablet liefert, aber da glaube ich nicht wirklich dran.

 

Sorry, aber mich ärgern solche Anfragen, nach dem Motto "Ich habe einen neuen alten Rechner, geht der noch mit OSX"?

Du hast ja zumindest noch den Rechner genannt, aber sonst auch nix. Keine Info's zur Hardware, keine Info's, wie Du Clover installiert hast, keine Info's zur Clover-Version, keine Info's zu den Bios-Einstellungen, etc. pp...

 

Was genau sollen wir nun tun, damit Deine Kiste OSX bekommt?


THINKPAD T450s: i7-5600U  2,60 -3,2 GHz  12GB DDR3  IntelHD 5500  14" FHD  512GB SSD + 512GB NGFF M2 SSD: 10.15.7 / 11.3 RC

RealMacMini M1: M1 CPU  3,57GHz  8GB DDR4  M1 GPU  30" Cinema/23" Cinema  256GB+512GB SSD + 1TB HDD  11.3 RC

MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  NVIDIA Quadro K600 1GB  2x250GB + 480GB SSD + 1TB HDD: 10.15.7

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB  512/120GB SSD: 10.14.6 / 10.15.7

Macmini3,1: C2D P7550  2,26GHz  8GB DDR3  GF 9400M 256MB  256GB SSD: 10.15.7

iPhone8 64GB: iOS 14.4.2  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 14.4.2


#3 OFFLINE   wonder1969

wonder1969

    ./netter Kerl

  • Members
  • 259 Beiträge
  • OSX:10.10
  • Motherboard: D3011
  • CPU: Core2Duo E8400
  • Grafikkarte: Geforce GT 610

Geschrieben 19 März 2021 - 18:43 Uhr

@MacPeet
Du warst auch mal freundlicher 😒 Wie Du sicher noch weißt bin ich Sanitäter und aufgrund dieser Krise hier ist unser Job nicht gerade einfach! Muss mich aber auch nicht rechtfertigen, wenn Dich das ärgert dann tut es mir leid!

Kann aber auch schon wieder zu, weil es mit OpenCore zumindestens ansatzweise geht!

In diesem Sinne bleibt gesund!

Realmac: iMac 24 Zoll, Mitte 20072,4 GHz Intel Core 2 Duo - 6 GB 667 MHz DDR2 SDRAM - ATI Radeon HD 2600 Pro 256 MB - OS X 10.9.5 (13F34) und Yosemite 10.10.1 (14B25)

Esprimo P5731 - Intel Core2Duo E8400 - 4 GB Ram - Geforce GT210 - SSD 240GB - Sierra 10.12


#4 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 4.184 Beiträge
  • Locationleft behind the moon
  • OSX:10.14
  • Motherboard: Dell Optiplex 780 MT
  • CPU: C2Q Q9400 2,66GHz
  • Grafikkarte: GT710
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 19 März 2021 - 21:01 Uhr

Ich bin immer freundlich, hab auch nicht anders geschrieben, als genau so, freundlich, aber die Fakten genannt. Natürlich bist Du mir ein Begriff und mir ist klar, dass wir schon einiges durch haben in der Vergangenheit, auch wenn Du ewig nicht aktiv warst.

 

Wenn man es genau nimmt, dann bin ich auch täglich Sanitäter im Job oder auch hier und anderswo.

 

Natürlich musst Du Dich hier nicht rechtfertigen, dies obliegt Deiner eigenen Entscheidung. Ich verlange dies garantiert nicht.

 

Zitat: "Kann aber auch schon wieder zu, weil es mit OpenCore zumindestens ansatzweise geht!"

 

Diese Aussage ärgert mich ja noch viel mehr. Neuen Thread aufmachen, mit einer Frage und plötzlich findet man eine (teilweise) Lösung und der Thread bleibt ohne jegliche Erklärung als Datei-Leiche zurück.

 

Natürlich ist OC ein guter neuer Bootloader, aber auch mit dem alten Clover geht noch was.

 

Dennoch wäre es doch besser, dass Du Deine positiven Erfahrungen mit OC zu diesem Gerät hier teilst, anstatt zu schreiben, "Kann aber auch schon wieder zu".

 

Dies wäre sicher der bessere Weg.


  • LuckyOldMan gefällt das

THINKPAD T450s: i7-5600U  2,60 -3,2 GHz  12GB DDR3  IntelHD 5500  14" FHD  512GB SSD + 512GB NGFF M2 SSD: 10.15.7 / 11.3 RC

RealMacMini M1: M1 CPU  3,57GHz  8GB DDR4  M1 GPU  30" Cinema/23" Cinema  256GB+512GB SSD + 1TB HDD  11.3 RC

MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  NVIDIA Quadro K600 1GB  2x250GB + 480GB SSD + 1TB HDD: 10.15.7

iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB  512/120GB SSD: 10.14.6 / 10.15.7

Macmini3,1: C2D P7550  2,26GHz  8GB DDR3  GF 9400M 256MB  256GB SSD: 10.15.7

iPhone8 64GB: iOS 14.4.2  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 14.4.2





Aktive Besucher in diesem Forum: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0