Zum Inhalt wechseln

Foto

Windows 10 Pro bootet nicht mehr ohne Tastatur / Maus? Was verpasst?


  • Bitte melde dich an um zu Antworten
Eine Antwort in diesem Thema

#1 OFFLINE   Konfusius

Konfusius

    Tech.Sergeant86

  • Moderators
  • 1.994 Beiträge
  • OSX:10.14
  • Motherboard: ASUS Z97 PRO WIFI AC
  • CPU: CoreI5 4570
  • Grafikkarte: Radeon RX460
Zeige Hardware

Geschrieben 21 Juni 2021 - 15:28 Uhr

Habe ich da was verpasst?

Ich habe bei einer kleinen Firma eine HP Z2 G4 Workstation als Server für ein einziges Handwerkerprogramm laufen. Nur Windows clean und diese Software...

Das Ding steht allein ohne Monitor und Tastatur / Maus in einem Raum und macht da seit Jahren seine Arbeit.

Seit 2 Wochen kommt öfter die Beschwerde der Firma: "Geht nicht!"

Ich komme hin > dat Ding ist aus!!!!  :sholva:  

Also Einschalter drücken > geht kurz an und wieder aus!!!   

 

Watten ditte???   Mit in die Firma geschleppt. Da macht er das auch > wird wohl kaputt sein!?

Also anderes provisorisches Ersatzgerät fertiggemacht und Daten aus Backup eingespielt > läuft!

 

Mit dem Reserve Gerät zum Kunden, hingestellt > geht kurz an und wieder aus! :sholva:  USV defekt????  Neee, alles andere läuft brav.

Also nun Monitor und Maus hingeschleppt > läuft ?!?!?!  :wiejetzt:

 

Irgendwann später dämmert es mir: Das passiert nur ohne Maus / Tastatur!  

Ok , beides ab, Monitor ist dran, Eintaste, Windows startet kurz dann:

 

Stopcode 0x0c000021a Bluescreen und aus!  Der Neustart erfolgt erst gar nicht. HääHH??

 

Maus ran > läuft! Maus ab > Stopcode 0x0c000021a!

 

Seit wann denn sowas? Sonst gab es nur eine Mitteilung : Es wurde keine Maus gefunden!  

Ich habe nun einen alten Logitech Sender / Empfänger von einem nicht mehr existenten Tastatur / Maus Set dran, damit der nach einem Reboot wieder startet.

Gab es da irgendwann eine Info, dass Windows nicht mehr ohne Eingabegerät startet?

Mir hat es den ganzen Tag versaut!

Ich werde das mal mit meinem Büro Pc testen, was der macht...

 

 


Man sollte sich nicht wundern, dass die Katze genau da Löcher im Fell hat wo die Augen sind !
(Prof. Harald Lesch)

Big Hack :
Mainboard: ASUS Z97 Pro WIFI AC / BIOS 3503 Mod 2303, Core I5 4670, 16GB RAM, Radeon RX460, 500GB Maxtor SSD

OS X 11.2.2

Hack Mini :

Mainboard: Gigabyte GA110m-S2H / BIOS F25, Core I5 7500, 8 GB DDR4, Intel UHD630, 240 GB Kingston SSD


#2 OFFLINE   iSp33dy

iSp33dy

    ./AngryNerd

  • ./Co-Mod
  • 2.133 Beiträge
  • Location./Extra/root86.plist
  • OSX:10.9
  • Motherboard: Shuttle FG33 - DSDT
  • CPU: Core 2 Quad - Q6600
  • Grafikkarte: Radeon HD 6450
Zeige Hardware
5 Hardware Favorit(en)

Geschrieben 23 Juni 2021 - 16:39 Uhr

Hallöchen...

 

hast du hier schonmal geschaut? https://docs.microso...xc000021a-error

Für die W10 Server gibts da patches für... Evtl findest da was?

 

 

 

Cheers


v40wfa.jpg

Support Fragen gehören ins Forum!

:nowin:

Real-Mac  MacBook Pro 15" late '08 | Intel C2D P8600 | GF 9400M & 9600M GT ~ 10.6.8 - 2x 2,4 Ghz - 4 GB Ram - 500 GB
* It's a Mac!
HacMac  Shuttle XPC SG33G5M Deluxe D'VO | Intel C2Q Q6600 | AMD HD6450 ~ Chameleon v2.2 r2463 @ OSx86 10.10.2 & 10.9.5 & 10.6.8 - 4x 2,4 Ghz - 4 GB Ram - 1,75 TB
* iCloud, iMessage, TimeMachine, Dual/Tripple-Monitor, Nativ-Sleep, SpeedStep | 99% Vanilla | only FakeSMC, patched AppleHDA - AppleRTC - IONetworkingFamily

 

:win7:
Windows kommt mir nur noch per VM auf ne Dose... Gezockt wird im Port...





Aktive Besucher in diesem Forum: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0