Zum Inhalt wechseln

Foto
- - - - -

OCLP Booteinstellungen?


  • Bitte melde dich an um zu Antworten
3 Antworten in diesem Thema

#1 OFFLINE   Kate Libby

Kate Libby

    Acid Burn

  • ./Co-Mod
  • 3.277 Beiträge
  • Location011011100111001001110111
  • OSX:10.14
  • Motherboard: B360M-DS3H
  • CPU: i5 8600k @3,60 GHz
  • Grafikkarte: GeForce GT 710

Geschrieben 30 Juli 2022 - 14:51 Uhr

Ich habe auf meinem MBP High Sierra und auf der anderen SSD Monterey via OCLP.

 

Nun hatte ich High Sierra rausgenommen und eine leere SSD eingesetzt. Auf dieser läuft nun sehr flüssig LMDE 5 (Linux Mint Debian Edition 5).

 

Normal startet LMDE direkt nach dem Einschalten. Aber sobald ich 1x per "alt" Monterey gewählt habe, will das MBP IMMER von Montery starten. Das wäre ja nicht so wild, aber LMDE erscheint nicht im OpenCore Bootmanager. 

 

Will ich dann von Linux starten muss ich immer erst auf "alt" gehen und dort habe ich die Möglichkeit meine Linux SSD (als als Windows tituliert wird) zu wählen. 

 

Gibt es eine Möglichkeit dem MBP zu sagen, dass er von LMDE starten soll?


Thinkpad W500: T9800 - 2,93 GHz, 8GB RAM, 2x SATA SSD, WLAN, WWAN (LTE), Webcam, BT, FP, Win10 Prof. / MX-linux 19.3

Thinkpad x61: 2,0 GHz, Display 1400 x 1050, 8GB RAM, SSD, FP, WLAN, WWAN (LTE), BT, OS X 10.7.5 / Win10 Prof. / MX-Linux 19.3

 


#2 OFFLINE   SparkX

SparkX

    Moderator

  • Moderators
  • 1.563 Beiträge
  • OSX:10.14
  • Motherboard: iMac (2017) 10.16
  • CPU: i7-7700K 4.2 GHz
  • Grafikkarte: Radeon Pro 580 8192 MB
Zeige Hardware
1 Hardware Favorit(en)

Geschrieben 30 Juli 2022 - 15:08 Uhr

Du hast sicher bereits in den Systemeinstellungen geschaut unter Startvolume, ob Du dort nicht auch das LMDE auswählen kannst? Alternativ wäre noch zu versuchen, BootCamp unter der Monterey OS zu installieren, in die zu erstellende Partition das LMDE zu installieren... Dann solltest Du im Programme-Ordner ein Icon finden -> Mac mit Windows neu starten.... So ging das zumindest bei mir hier früher.... Ob es noch so ist...?


iMac (2017)

macOS 13.0 DP9,

i7-7700K, 32GB, Fusiondrive,
Apple Superdrive,

Radeon Pro 580.

 

MacMini (2014)
macOS 12.6

2,6Ghz i5, 8GB, 126GB SSD,

Apple Superdrive,
Grafik integriert Intel Iris.

 

iPhone 11 iOS 16.1 DP3 iPad 7. Gen. WiFi iPadOS 16.0 DP10,

iPad Mini 2 iOS 12.5.5,

2x Apple TV 4K tvOS 16.1 DP3, 5x Apple HomePod (mini) audioOS 16.1 DP3, iPod 7.Gen. iOS 15.6,

AppleWatch Series 3 watchOS 8.7.1, AirPods 3 4E71, 3x AirTags 1.0.301.


#3 OFFLINE   Kate Libby

Kate Libby

    Acid Burn

  • ./Co-Mod
  • 3.277 Beiträge
  • Location011011100111001001110111
  • OSX:10.14
  • Motherboard: B360M-DS3H
  • CPU: i5 8600k @3,60 GHz
  • Grafikkarte: GeForce GT 710

Geschrieben 30 Juli 2022 - 16:19 Uhr

Die Linux SSD erscheint leider nicht als wählbares Startvolume. Wahrscheinlich deswegen, da macOS von Hause aus keine Linuxsystem mounten kann. 

 

Kommen sich da nicht Bootcamp und Grub nicht in die Quere?


Thinkpad W500: T9800 - 2,93 GHz, 8GB RAM, 2x SATA SSD, WLAN, WWAN (LTE), Webcam, BT, FP, Win10 Prof. / MX-linux 19.3

Thinkpad x61: 2,0 GHz, Display 1400 x 1050, 8GB RAM, SSD, FP, WLAN, WWAN (LTE), BT, OS X 10.7.5 / Win10 Prof. / MX-Linux 19.3

 


#4 OFFLINE   MacPeet

MacPeet

    ./root86.♡♥♥♥♡

  • Moderators
  • 4.457 Beiträge
  • Locationleft behind the moon
  • OSX:10.6
  • Motherboard: realMac's/Hackintosh's
  • CPU: CPU's vorhanden
  • Grafikkarte: Metal und nonMetal
Zeige Hardware
8 Hardware Favorit(en)

Geschrieben 30 Juli 2022 - 16:34 Uhr

Evtl. fehlt Dir OpenLinuxBoot.efi unter OC/Drivers/ und natürlich in der config einbinden.


  • Kate Libby gefällt das

THINKPAD T450s: i7-5600U  2,60 -3,2 GHz  12GB DDR3  IntelHD 5500  14" FHD  512GB SSD + 512GB NGFF M2 SSD: 12.6 (OC0.8.2)
RealMacMini M1: M1 CPU  3,57GHz  8GB DDR4  M1 GPU  30" Cinema/23" Cinema  256GB+512GB SSD  12.6 / 13 DP9
MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  NVIDIA Quadro K600 1GB  BCM94360CD  2x250GB + 480GB SSD + 1TB HDD: 10.15.7 / 12.6 (OCLP0.4.11 OC0.8.0)
iMac8,1 24 Zoll: C2D E8435  3,06GHz  4GB DDR2   Nvidia GF 8800 GS 512MB  512/120GB SSD: 10.15.7
Macmini3,1: C2D P7550  2,26GHz  8GB DDR3  GF 9400M 256MB  256GB SSD: 10.15.7
iPhone8 64GB: iOS 16.0  iPad Pro 9,7" 32 GB Wi-Fi: iPadOS 16.1  TV 4k: TVOS 16.0  HomePod's: 16.0





Aktive Besucher in diesem Forum: 1

Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0